yolo v3,v4 _cudaPushCallConfiguration 오류

2020. 8. 12. 14:42

Darknet을 Build 할 때 다음과 같은 오류가 나는 경우가 있다. 이 오류는 CUDA의 버전이 달라서 나오는 오류이다. 해결방법은 간단하다. C/C++ 추가 디렉터리 설정 부분과 링커 추가 디렉터리 설정 부분의 CUDA 버전을 똑같은 버전으로 맞춰주면 된다.